Asking for solution

Hello, can you solve my problem?
Error obtaining BLAST databases.
Tried: blastdbcmd -recursive -list /home -list_outfmt “%f %t %p %n %l %d”
BLAST Database error: Input db vol does not match lmdb vol

Please could you report this to ‘!forum/sequenceserver’?

Since i used before is not comes out this problem…

One possible solution is to delete the current database, and regenerate a new one.

Hi there,

This error message is new, but I am guessing it has to do with the BLAST database format change.

Can you tell us what kind of databases you have in your database directory so we can get to the bottom of the problem? Are they downloaded from NCBI?

Also, when did this problem start happening? Did you update SequenceServer or BLAST after which you started seeing this error?


the problems have been solved. thank you so much

Hello Yeo,

There are several questions from Anurag Priyam but you answered none of them.
It would be prudent to let the community know what the problem was and how you solved the issue. This may help others who may face the same problem.


I do not download from NCBI but the Uniprot and the database is protein.
After I did (makeblastdb to that fasta sequence) but, I showed out that error. I realized that I did update BLAST version and also sequenceserver but not sure why comes out this problem.
After I login and logout my ubuntu20.04, the problem surprisingly solved :blush:. Yea, I don’t know how to explain about the exact solution.

Thank you so much.
best regards

Thank you Yeo for sharing this information :slight_smile: